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Specifications

Video resolution UHD 2880x2160 24fps; FHD 1920x1080 60fps/30fps ;
HD 1280x720 120fps

Video Format MP4

Frame rate Max 120fps (600 Lus illumination &HDP120）

Magnification ratio Lens A: 18-720x; Lens D: 1800-2040x; Lens L: 60-240x
（with 3 times digital zoom, output to 28inch HDMI monitor)

Working Distance Lens A: 12mm-320mm; Lens D: 4mm- 5mm; Lens L: 90mm-300mm

Photo resolution Max 5600*4200 (24M 5600*4200)

Photo Format JPG

Storage Micro-SD card, up to 32G (not included)

Video-output HDMI

PC Support Windows XP/7/8/10, PC software with measurement

Power supply 5V 2A and above

Stand size 20cm*18cm*33cm

Package include Microscope, Metal stand, 3 Lenses(A,D&L), Slide holder, Remote, Dimmer cable,
HDMI cable, USB cable, Slides kit, Tweezers, Bug box
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Package include

①Microscope
②Metal stand
③Lens A(has been fixed)
④Lens D
⑤Lens L
⑥Remote
⑦Dimmer cable
⑧HDMI cable
⑨USB cable
⑩Slide holder
⑪Slides kit
⑫Tweezers
⑬Bug box

（P1 Package include）
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Button&Connection

（P2 Buttons&Connection）

①Power on/off
②Mode/Menu
③Up/Digital zoom in
④Down/Digital zoom out
⑤OK/Start recording

⑥Take pictures
⑦Remote signal receiver
(where you aim remote to)
⑧Focusing tube
⑨Lens fixing screws

⑩Reset
⑪HDMI port
⑫USB port
⑬SD card slot
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Stand installation

Please see the attached installation diagram.

Stand instructions

（P3 Stand instructions）

①Secondary stand Lift
②Boom Arm
③Lower Limit Stop
④Monitor Fixing Screws
⑤Spot Lights
⑥Clips

⑦Boom Arm V-locker
(lock the arm in vertical direction)
⑧Boom Arm H-locker
(lock the arm in horizontal direction)
⑨Spot Lights Socket
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Quick Start

(Pic 4 Connection)

How to choose lens

Lens L：

Working distance：90mm-300mm，Magnification：60-240x（with3 times digital zoom,
output to 28inch HDMI monitor)
Applications：circuit board observe, watch repair etc.
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(Pic 5 Go with lens L）

Steps：In pic 5 it marked out which parts of the microscope are involved to each step.
①Install and fix lens L to the bottom of the focusing tube.
②Bend the two goose-neck spot lights, make the field of view enough illuminated.
③Loose the Arm V-locker, locate the whole monitor part to a desire height (distance from the lens to the
specimen should be around 90mm to300mm), then fix the V-locker. In order to adjust object distance more
precisely, adjust the height of the secondary stand. The shorter the object distance is, the bigger magnification is.
④Turn the focusing tube to get a clear image. Turn it clockwise to zoom in and the other way to zoom out.

Lens A：
Working distance：12mm-320mm，Magnification：18-720x（with3 times digital
zoom, output to 28inch HDMI monitor)
Applications: observe whole size or part of coins, stones/stamps collect, circuit
board observe etc.
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（Pic 6 Go with Lens A）

Steps：In pic 6 it marked out which parts of the microscope are involved to each step.
①Install and fix lens A to the bottom of the focusing tube.
②Bend the two goose-neck spot lights, make sure the light shines on the coin.
③Loose the Arm V-locker, locate the whole monitor part to a desire height (distance from the lens to the
specimen should be around 12mm to 320mm), then fix the V-locker. In order to adjust object distance more
precisely, adjust the height of the secondary stand. The shorter the object distance is, the bigger magnification is.
④Turn the focusing tube to get a clear image. Turn it clockwise to zoom in and the other way to zoom out.
*In order to observe part of the coin, please lower the arm height to shorten the object distance, then turn the
focusing tube, get a clear image.
*Steps above can also be applied to observe plants, stones etc.

Lens D：

Working distance：4mm-5mm，Magnification：1800-2040x（with3 times digital zoom,
output to 28 inch HDMI monitor)
Applications:Microscope slides etc.
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（Pic 7 Go with lens D）

Steps：In pic 7 it marked out which parts of the microscope are involved to each step.
①Install and fix lens D to the bottom of the focusing tube.
②Place a slide on the slides holder and power on the slides holder. (goose-neck spot lights can not provide
proper illumination in this case, so leave them and use the same cable interface to power on slides holder)
③Loose the Arm V-locker, locate the whole monitor part to a desire height (distance from the lens to the
specimen should be around 4mm to 5mm), then fix the V-locker. Since the focus range is very short in this case,
we recommend users to adjust the height of the secondary stand instead, which is more precisely. The shorter
the object distance is, the bigger magnification is.
④Turn the focusing tube to get a clear image. Turn it clockwise to zoom in and the other way to zoom out.

*Lens D’s magnification is quite big, which requires a short object distance. Meanwhile, any tiny
movement or shake of specimen would be displayed as huge on the monitor, which requires user to
operate very carefully and patiently.

Digital zoom

Press up button on the monitor (pic 2 #③) to apply digital zoom in, and down to zoom out ( pic 2#④)
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Save files to micro SD card

Insert the memory card to record videos or take photos, the memory card does not support hot swap.

Record videos

In video mode( ) and photo mode( ) press “OK” button to start recording. Press it again to stop.
It works the same way with the “OK” button on the remote.

Take photos

In video mode( ), photo mode( ) and while the microscope is recording, press “Capture” button( ) to
take photos.
The button marked as a camera on (pic 2 #⑥) works the same way.

Playback &manage files

Use button “M” to get into Playback mode, press “up” or “down” to browse files.
In order to play videos, press “OK” to play it, “OK” to pause, “M” to stop
* In playback mode the microscope can not take photos or videos

Remote

（P8: Remote Control Instructions）

Note: The “Switch lens image” button is only available after inserting the endoscope
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Settings

In any mode, press and hold M button until it shows video/photo/playback menu, press M again, get into Setting
menu.
For example. In video mode, press and hold M button, it would show video menu as below:

（pic 9 video menu）

And then, press M again to get into settings menu,as right below：

（pic 10 setting menu）

Gridline Settings (remote needed)

Press the “Up” and “Down” keys on the remote to select among “cross line”, “line”, “direction”, “position”,
“color”and “width”. Use “Left” and “Right”keys on the remote to change the settings.
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（P11: Gridline Setting menu） （P12: cross line on）

（P13: line1, HOR&160） （P14: line1, VER&266）

（P15: Set the color of line 1 to transparent）

Save Setting

If you need to save the settings, long press the power button to turn off the device after you set everything right.
If you cut off the power directly, the settings will not be saved.
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Output to external devices

◆HDMI output

（P14 HDMI Output Connection）

•Firstly, make sure the external device is actual real FHD 1080 HDMI monitor, otherwise the display resolution
can not reach to 1080.
•When the microscope is connect to external devices, image data would transfer to the external device, so the
microscope monitor display no image.
•HDMI output supports photo capture, but not video recording.
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◆USB Output

1. Software Installation
Where to download the software (Please type all letters properly capitalized):
https://bit.ly/3TcQVGw
*System support: Windows XP SP3, Windows 7, Windows8, Windows10, Windows11
*Runtime: Microsoft.Net Framework 4.0，Microsoft Visual C++ 2010 Runtime
If either of two runtimes above mentioned is not completely installed, an error will be displayed during
installation.

2. Connect to Computer

（P15 USB Output Connection）

1） Objects required: PC (Windows system with the“Microscope Measure”software); USB microscope (device
name:“USB Camera”), Ruler.
2） Connect the microscope and computer with the USB cable (As shown in P15).
3） Press the “Down”button on the monitor or remote control to select "PC Camera" from the microscope
interface, and then press “OK”button.
4） Open the software“Microscope Measure”, Click “File”→ “Open”→ “Open Device”→ “USB MODE” → “USB
Camera”.

https://bit.ly/3TcQVGw
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3.Icons Definitions

4.Software Interface Definitions and Functions

Zoom In Measure a 3-point angle (degree)
Normal（original scale） Distance of parallel lines(length)
Zoom out Distance of a point and a line (length)
Undoes the last action Distance of 2 circles(radius, length)
Cross hairs (crosier,4 grid, 8 grid) Distance of a line and a circle(radius,length)

Distance of 2 horizontal points Add a square mark
Distance of 2 vertical points Add a circle mark
Distance of any 2 points Add text
Measure a rectangular
(width,height, perimeter & area)

Distance of 2 lines(length)

Measure an ellipse (Long-axis radius,
short-axis radius, perimeter & area)

3 points circle(radius, perimeter & area)

Measure a radius circle
(radius, perimeter & area)

Edge detection

Measure a diameter circle
(diameter, perimeter & area)

Increase/decrease brightness

Measure a 3-point circle
(radius, perimeter & area)

Flip horizontal

Measure a 3-point arc
(radius, degree, perimeter & area)

Sharpen

Measure a polygon (perimeter & area) Smooth

Measure fold-lines (length) Take a picture

Measure a 4-point angle (degree) Take a video
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①Main menu:
Here, users can open different devices or lead in pictures to observe or edit, do video setting or save setting,
choose which windows to show or hide etc.
②toolbar:
Here are the tools that would be useful for users to do measuring and image analysis. Definition and function of
different tools would be given in chapter “Icons definitions”. Users can choose to hide or show this toolbar in
“View→Toolbars and Docking Windows→Standard”.
③Pictures browser:
Here is where users can review all pictures they’ve captured. Users can also edit the picture by right clicking the
picture and open it in the main operating window. Choose “View→Toolbars and Docking Windows→Picture
browser” to show or hide this window.
④Secondary operating window:
The image showing in this window always follows your cursor, and with a bigger magnification. With help of this
window, the result of measuring can be much more precisely.
It belongs to window “Pictures browser”.
⑤Main operating window:
This windows shows the full view from the microscope. And it is also the place where users do measuring and
image analysis.
⑥Calibration Management and Measuring Results:
These two windows shows at the same place, users can switch at the bottom of this window.

◆Calibration Management ◆Measure Results

5. Functions

→ Shows the list of
different Calibrations.
Users can apply or
delete the one they
want.

→ Shows the size of the
whole view. Users Can
change it in “File→
Video setting→Video
capture pin→(S)”.

→Where to set new
Calibrators. (The details
of how to set calibrator
would be given in
another chapter)

→ Shows all results
of measuring.
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5. Functions

1）Calibration

1, Put the ruler under the digital microscope, adjust the focus wheel and the height of the
stand, to get the best clearance. (during the rest of the process, do not change the object
distance any more).

2. In the “Calibration management” set the name and unit length of the new calibration(refer

the picture on the right). Then, click “Calibration”, meanwhile, the “ ” in the toolbar should

have been chosen automatically. If not, please choose it yourselves.

3, Move the cursor to the main operation window, draw a line (the length is the unit length
which has been set in step 2) with help of the ruler. After these, click the “Finish” button in the
bottom of the “Calibration Management” window.

4, Check. The length of the line you draw in step 3 should become as the unit length. The name
of the new calibration should have showed in the list of calibrations.

3)

4)
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2) Measuring
1, Choose the tool you need to do measuring in the toolbar.
2, Click dots or draw lines that you need to measure in the main operating window.
3, Place the results of measuring in a proper place around the target.

3) Special Effect
·Includes: Edge detection, Inverse color, Flip horizontal, Relief, Sharpen and Smooth.
·Steps:
1, Choose the special effect you need in the toolbar.
2, In the main operating window, long press the Left to draw a rectangle which can covers the whole target area,
loose the Left, get the special effect result.
3, Click Left again, end the special effect.
PS: If you want to use “Flip horizontal”, draw a random rectangle in the view, and the whole view would be
flipped. Click Left again, end the special effect.
4) Capture and Recording
·Capture

1, Click “ ” to capture.
2, The result of capture can be checked and deleted in the “Picture browser” window.
3, Check and change the save path: “File→Save Setting→Path”.
·Recording
1, Choose the size of the view as 640*480 in “File→Video Setting→Video Capture Pin→Output size(S)”
2, Click “ ”, set some other things and start to record.

3, On the top left corner there shows“recording”and a timer. It means it’s recording.

4, Check and change the save path: “File→Save Setting→Path”.
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Safety and maintenance

1. Please read this users manual carefully before using the device.
2. This product contains tiny parts and components that are NOT edible. Please let children and teens use this device
under proper guide and supervise by adults. Disables, patients and people with allergy should not use this product.
3. It is not waterproof, and can not be placed in extreme environment: heat, high pressure etc.. Please keep and
use it in safe, clean and dry environment. Stay it away from oil, gas, water and corrosive potions.
4. Clean the lens when image goes blurry: cut the power supply firstly, wipe the lens with a soft clean cloth
moistened with alcohol, make sure the whole device is dry before power it on again. Users should follow these
steps for daily cleaning as well, remember to ONLY wipe the INSULATED part of the monitor.
5. Do not drop, hard press or leave the screen with sharp object. Hold the frame of the monitor to adjust its
orientation. The monitor is not waterproof, please clean it with soft and dry material.
6. Please be aware that this microscope is not for medical use.

FAQ
1. Why it says ‘missing files' during installation or initiator procedure?

Please confirm that in the system there are Microsoft. Net Framework 4.0 and Microsoft Visual C++ 2010

runtime.

2. The software works fine, but the software can not recognize the microscope.

Firstly, please make sure that you have connected the microscope to the PC properly and have chosen ‘USB

camera' on the microscope monitor. Secondly, if there is still no image, please check the ‘Device Manager' of your

PC, delete the previous USB camera from “image devices”, then rescan device changes. Let the system identifies

again. After its done, in the ‘Imaging devices' there should have shown the current USB camera device name,

which is “USB Camera”. Then reboot the software.

3. Why there is a measurement error? In order to get a more precise measure result, you would need a more

precise calibration. And when you apply a calibrator to measure a length, you need to keep the magnification

still, which means you need to keep the object distance still as when you set the calibration.

4. Why the microscope can’t be switch on？Please connect the microscope properly as pic 4, and make sure it

has stable and strong 5V 2A power supply. If it doesn’t work, pin the reset hole at the back side of the monitor.

5. Why can’t I get a clear image?Please confirm the illumination work properly, and shine directly to the surface

of the specimen. Adjust the height of the boom arm, or the secondary stand lift to change the distance from the

lens to the specimen, and turn the focusing tube properly. If the image is still blurry, please clean the bottom of

the lens use a piece of clean and soft cloth.

6. Why the setting changes can’t be memorized? After changing settings, press and hold the button on the

monitor to switch off the device. DO NOT cut off the power supply directly or use the dimmer cable to switch off

the device.

7. Why the microscope reboots repeatedly? Please check the if the cable connection is firm and if the power
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supply is stable and strong enough. Please check your power adapter is high quality 5V 2A.

8. Why it shows “card error” or “card is full” after inserting memory card to the device. Please format the card

after insert it into the device.（Format steps refer to chapter “Save files to micro SD card”)

PS：If there are other questions or problems, please contact us as soon as possible, we will do our best to
help! Thanks for your support!

Warranty

Warranty

Name： Address：

Phone number： Post code： Email：

Model name： Purchase date：

Fault details：

Date： Fault description：

Notice：
Our warranty does not cover:
1 If the purchaser can not provide a purchase proof, or it shows the product was bought as second

hand condition
2 If the product has been placed or used in an improper environment, such as heat, wet, wrong power

supply environment etc.
3 If the fault caused by accident, oversight, faulty operation or natural disasters etc.
4 If the fault caused by people who are not belong to authorized organizations of our company during

repacking, repair, dismantle, Or if users repack, repair or dismantle the device not following our
advice.

5 Out of warranty period.
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